#1 2018-04-22 12:48:45

kevinmanuel
Membre
Inscription : 2018-03-20
Messages : 14

iv-17 installation problems

Hi,

I've downloaded the file iv-17.tar.gz from the yale site(for linux installation)
have administrator write for the machine, and it has ubuntu installed on it .
It has a gcc-4.1 package installed on it.
However it is giving the following error.
I did the following:
I downloaded the file into my home directory and tried configuring using the following steps.
1.tar -xvzf iv-17.tar.gz
..got iv-17 (unzipped file)
2.entered the directory(iv-17) and tried
"./configure" which gave me the following error
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking for g++... no
checking for c++... no
checking for gpp... no
checking for aCC... no
checking for CC... no
checking for cxx... no
checking for cc++... no
checking for cl... no
checking for FCC... no
checking for KCC... no
checking for RCC... no
checking for xlC_r... no
checking for xlC... no
checking for C++ compiler default output file name... configure: error: C++ compiler cannot create executables
See `config.log' for more details.
Plz help

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.neuron.yale.edu/phpBB/viewtopic.php?t=880
Video marketing service

Thank you.

Hors ligne

Pied de page des forums