#1 2018-04-22 12:50:03

kevinmanuel
Membre
Inscription : 2018-03-20
Messages : 14

AMD 12.2 Driver Install problems

Hi,

I have a Dell Studio 1535 with an ATI Radeon graphics card. I installed Linux Mint on it a few days a go. Its my first Linux distro install. I run it as a media PC with my HDTV via HDMI. Straight off the install, and after I installed the ATI Drivers bundled with the Linux Mint package, I had the following problems:
1. All fonts, icons and hanging subtitle boxes (when you hover your cursor over an icon) have display glitches and errors
2. HDMI video is available but sound is not.
After surfing a number of forums I came to the conclusion that my problem lies with the ATI Driver. I did a full uninstall of the driver and the Catalyst Control Center using the Synaptics Package Manager and rebooted. (BTW, Now that there is no ATI driver, all icons, fonts and subtitle boxes are displaying correctly but still no HDMI sound out.) However, when I try to install amd-driver-installer-12-1-x86.x86_64.run only a blank window with the ATI logo opens up. Only the radio boxes to check options come up. Nothing is written on them and there is no clue as to what they are for. I'm trying to take a screenshot but I'm not able to. Could you please tell me how I can at least get the driver installation going?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forums.linuxmint.com/viewtopic.php?t=97219
Explainer video agency

Thank you.

Hors ligne

Pied de page des forums