#1 2018-04-26 13:36:03

kevinmanuel
Membre
Inscription : 2018-03-20
Messages : 14

Another MSI laptop with issues :/

Hi,

My resolume 6 / display driver is going bonkers when i fiddle in the advanced output...
I see a flicker on the screen , like the advanced output window is 50% disappearing for a short flash .
Then it can randomly crash , advanced output , preview and monitor boxes all go white on the work monitor.
For some reason the layers and projector output keeps running.
I can even save all the changes , reopen the comp and all is good..
If i don't do any mapping , just plain visuals to the wall , all is fine too.
If i am in advanced output , and its holding (i can open & just watch without crashing i think ,still the flicker) , but i start fiddling around it crashes. Managed to move some points and have 3 slices but then white out again.
And , if i go with my mouse 'off screen to the secondary screen' , instant whiteout.
That's like , really annoying.
I just got a new MSI laptop , gs63vr 7rg stealth pro with a 4k display and a GTX1070 max q , not the gtx1060 like i see in a lot of reviews..
But if i start Resolume ( force it to start from the gtx , that works ) , i will first turn my main display resolution to 1920*800 , having this display on 4k seems like tossing out fps for more info on my workscreen .
Could that be it ?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
http://resolume.com/forum/viewtopic.php?t=15711
Creative digital advertising service

Thank you.

Hors ligne

Pied de page des forums